mirror of
https://github.com/linux-sunxi/meta-sunxi.git
synced 2024-11-16 18:28:23 +01:00
333dbe29d0
Signed-off-by: Matej Postolka <xposto02@stud.fit.vutbr.cz>
13 lines
534 B
Diff
13 lines
534 B
Diff
diff --git a/scripts/dtc/pylibfdt/Makefile b/scripts/dtc/pylibfdt/Makefile
|
|
index 01d5e0f..78c4d72 100644
|
|
--- a/scripts/dtc/pylibfdt/Makefile
|
|
+++ b/scripts/dtc/pylibfdt/Makefile
|
|
@@ -15,6 +15,7 @@ PYLIBFDT_srcs = $(addprefix $(LIBFDT_srcdir)/,$(LIBFDT_SRCS)) \
|
|
|
|
quiet_cmd_pymod = PYMOD $@
|
|
cmd_pymod = unset CC; unset CROSS_COMPILE; unset CFLAGS;\
|
|
+ CC="$(HOSTCC)" LDSHARED="$(HOSTLDSHARED)" \
|
|
LDFLAGS="$(HOSTLDFLAGS)" \
|
|
VERSION="u-boot-$(UBOOTVERSION)" \
|
|
CPPFLAGS="$(HOSTCFLAGS) -I$(LIBFDT_srcdir)" OBJDIR=$(obj) \
|